TeenHelp
Support Forums Today's Posts

Get Advice Connect with TeenHelp Resources
HelpLINK Facebook     Twitter     Tumblr     Instagram    Hotlines    Safety Zone    Alternatives

You are not registered or have not logged in

Hello guest! (Not a guest? Log in above!)

As a guest on TeenHelp you are only able to use some of our site's features. By registering an account you will be able to enjoy unlimited access to our site, and will be able to:

  • Connect with thousands of teenagers worldwide by actively taking part in our Support Forums and Chat Room.
  • Find others with similar interests in our Social Groups.
  • Express yourself through our Blogs, Picture Albums and User Profiles.
  • And much much more!

Signing up is free, anonymous and will only take a few moments, so click here to register now!


Technology and Gaming This forum is for discussions about your hardware, software, game or anything Web-related.

Closed Thread
 
Thread Tools Search this Thread
  (#1 (permalink)) Old
<3
Regular TeenHelper
*****
 
Spontaneous Smile's Avatar
 
Age: 26
Gender: Female

Posts: 354
Join Date: February 4th 2009

Laptop Sound Issue - June 5th 2009, 04:35 AM

Well let's start from the beginning.

A few years back we had a power surge. My laptop was on and plugged in. This power surge/outage, Idk what it was killed half of my RAM and shot my sound card.

We got the RAM fixed soon after. We've been trying to figure out what's wrong with the sound card though. We've called the Geek Squad and other computer-fixing places to take a look at it.

Usually they think they've fixed it, leave, and then when we restart the computer it looses the sound again.

What does work though is temporarily uninstalling RealTek audio. But if I unistall is perminently, the sound goes out all together.

This has been a problem for almost 3 years that I've put up with. This is the order of which I have to go to make my sound work. Go to

1.) Control Panel
2.) System
3.) Hardware
4.) Device Manager
5.) Sound, Video, and Game controllers
6.) Uninstall Realtek AC97 Audio

If anyone has any suggests on what could be wrong or what to do it would be greatly appreciated. I really don't want to have to get a new laptop. =)


   
Closed Thread

Bookmarks

Tags
issue, laptop, sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




All material copyright 1998-2019, TeenHelp.
Terms | Legal | Privacy | Conduct | Complaints

Powered by vBulletin®.
Copyright ©2000-2019, Jelsoft Enterprises Ltd.
Search engine optimization by vBSEO.
Theme developed in association with vBStyles.