TeenHelp
Support Forums Today's Posts

Get Advice Connect with TeenHelp Resources
HelpLINK Facebook     Twitter     Tumblr     Instagram    Hotlines    Safety Zone    Alternatives

You are not registered or have not logged in

Hello guest! (Not a guest? Log in above!)

As a guest on TeenHelp you are only able to use some of our site's features. By registering an account you will be able to enjoy unlimited access to our site, and will be able to:

  • Connect with thousands of teenagers worldwide by actively taking part in our Support Forums and Chat Room.
  • Find others with similar interests in our Social Groups.
  • Express yourself through our Blogs, Picture Albums and User Profiles.
  • And much much more!

Signing up is free, anonymous and will only take a few moments, so click here to register now!


Technology and Gaming This forum is for discussions about your hardware, software, game or anything Web-related.

Closed Thread
 
Thread Tools Search this Thread
  (#1 (permalink)) Old
Stay determined
Jeez, get a life!
***********
 
Gingerbread Latte's Avatar
 
Name: Cara
Age: 26
Gender: Female
Location: Scotland

Posts: 6,716
Blog Entries: 136
Join Date: January 6th 2009

Hex code not really working...? - August 7th 2009, 02:05 PM

Well I put a hex code on to make my font colour stay teal whenever I post but it doesn't seem to be working all the time. I could post in one thread and it'll be teal but then I'll post in another thread and it'll be the default colour.

Is this just happening to me or is it happening to anyone else?

See it's not teal now...


   
  (#2 (permalink)) Old
Rob Offline
Project Coordinator

Jeez, get a life!
***********
 
Rob's Avatar
 
Name: Rob
Gender: Male
Location: England

Posts: 6,995
Join Date: January 5th 2009

Re: Hex code not really working...? - August 7th 2009, 02:11 PM

It looks teal to me at the moment? The font colour Hex codes are called by the postbit template, which is a 'bit' of code applied to every post. I really don't see how it's possible for the Hex code not to be applied to every post, because you can't physically post without calling the postbit template. The only way for you to interrupt the colour being applied would be to use additional colours within your post.

Last edited by Rob; August 7th 2009 at 02:23 PM.
   
  (#3 (permalink)) Old
Stay determined
Jeez, get a life!
***********
 
Gingerbread Latte's Avatar
 
Name: Cara
Age: 26
Gender: Female
Location: Scotland

Posts: 6,716
Blog Entries: 136
Join Date: January 6th 2009

Re: Hex code not really working...? - August 7th 2009, 02:14 PM

Really?

Maybe it's my browser then because it's the default colour for me.

Hmm I just checked it on Opera and it's still the default colour.


   
  (#4 (permalink)) Old
Rob Offline
Project Coordinator

Jeez, get a life!
***********
 
Rob's Avatar
 
Name: Rob
Gender: Male
Location: England

Posts: 6,995
Join Date: January 5th 2009

Re: Hex code not really working...? - August 7th 2009, 02:19 PM

Try clearing your browser settings and trying again, because every single one of your posts appears in teal for me.
   
  (#5 (permalink)) Old
Thurineth Offline
Member
I've been here a while
********
 
Thurineth's Avatar
 
Name: Laura
Age: 29
Gender: Female
Location: Aberdeen

Posts: 1,140
Join Date: May 28th 2009

Re: Hex code not really working...? - August 7th 2009, 02:29 PM

Its not teal when i look either
  Send a message via Skype™ to Thurineth 
  (#6 (permalink)) Old
Stay determined
Jeez, get a life!
***********
 
Gingerbread Latte's Avatar
 
Name: Cara
Age: 26
Gender: Female
Location: Scotland

Posts: 6,716
Blog Entries: 136
Join Date: January 6th 2009

Re: Hex code not really working...? - August 7th 2009, 02:30 PM

I cleared my browser settings but it still doesn't look teal to me =/


   
  (#7 (permalink)) Old
Adam Offline
Stand in the rain...
Senior TeenHelper
*******
 
Adam's Avatar
 
Name: Adam
Age: 27
Gender: Male
Location: England

Posts: 941
Blog Entries: 1
Join Date: January 6th 2009

Re: Hex code not really working...? - August 7th 2009, 02:53 PM

It's Teal for me too:




Katrina's NERD.
[/color] [/b][/color] [/right]
   
  (#8 (permalink)) Old
Skeleton Offline
Member
Outside, huh?
**********
 
Skeleton's Avatar
 
Name: Charlie
Age: 29
Gender: Female
Location: UK.

Posts: 4,545
Join Date: January 6th 2009

Re: Hex code not really working...? - August 7th 2009, 03:01 PM

It's not teal for me. I noticed this as well when I changed it, it worked in PMs and when I used quick reply but if I posted using "add reply" or whatever, it didn't seem to work.
   
  (#9 (permalink)) Old
Elizabeth Offline
Just keep swimming!
I've been here a while
********
 
Elizabeth's Avatar
 
Name: Elizabeth
Gender: Female
Location: USA

Posts: 1,269
Blog Entries: 8
Join Date: January 8th 2009

Re: Hex code not really working...? - August 7th 2009, 03:29 PM

Yeah, it isn't teal for me either. I have mine set to a purple and it doesn't work for me either. I have to set it each time I post. I didn't set it this time, does it look purple to you guys?
   
  (#10 (permalink)) Old
noise94 Offline
Member
I can't get enough
*********
 
noise94's Avatar
 
Gender: N/A

Posts: 3,231
Join Date: January 11th 2009

Re: Hex code not really working...? - August 7th 2009, 03:33 PM

Quote:
Originally Posted by Elizabeth View Post
Yeah, it isn't teal for me either. I have mine set to a purple and it doesn't work for me either. I have to set it each time I post. I didn't set it this time, does it look purple to you guys?
Yours looks pretty purple to me.

And Cara, yours is teal for me.
   
  (#11 (permalink)) Old
Stay determined
Jeez, get a life!
***********
 
Gingerbread Latte's Avatar
 
Name: Cara
Age: 26
Gender: Female
Location: Scotland

Posts: 6,716
Blog Entries: 136
Join Date: January 6th 2009

Re: Hex code not really working...? - August 7th 2009, 03:35 PM

Quote:
Originally Posted by Elizabeth View Post
Yeah, it isn't teal for me either. I have mine set to a purple and it doesn't work for me either. I have to set it each time I post. I didn't set it this time, does it look purple to you guys?
It doesn't look purple to me. Hmm this is strange.


   
  (#12 (permalink)) Old
Elizabeth Offline
Just keep swimming!
I've been here a while
********
 
Elizabeth's Avatar
 
Name: Elizabeth
Gender: Female
Location: USA

Posts: 1,269
Blog Entries: 8
Join Date: January 8th 2009

Re: Hex code not really working...? - August 7th 2009, 03:37 PM

Your doesn't look teal to me. I'm starting to think maybe it has to do with our computers. :/


Edit-I just posted this without setting the color and it turned purple. I came back to this page and it was no longer purple, it was black. Hmmm...

Another Edit - I didn't feel like posting again, but I'm using IE as my browser, if that helps anyone.

Last edited by Elizabeth; August 7th 2009 at 03:49 PM.
   
  (#13 (permalink)) Old
Stay determined
Jeez, get a life!
***********
 
Gingerbread Latte's Avatar
 
Name: Cara
Age: 26
Gender: Female
Location: Scotland

Posts: 6,716
Blog Entries: 136
Join Date: January 6th 2009

Re: Hex code not really working...? - August 7th 2009, 03:39 PM

Yeah maybe or our browsers, maybe I'll download firefox again since my writing was teal on adam's picture and he was using ff.

Hmm that'll be 4 browsers on my computer then.


   
  (#14 (permalink)) Old
Stay determined
Jeez, get a life!
***********
 
Gingerbread Latte's Avatar
 
Name: Cara
Age: 26
Gender: Female
Location: Scotland

Posts: 6,716
Blog Entries: 136
Join Date: January 6th 2009

Re: Hex code not really working...? - August 7th 2009, 03:49 PM

Okay I'm on firefox now, lets see if it turns out teal

No.

Any computer wizards have any ideas why some people can see it but others can't? Perhaps this should be moved to technology?


   
  (#15 (permalink)) Old
Blackwing Offline
I can't get enough
*********
 
Blackwing's Avatar
 
Name: Zack
Gender: Male
Location: Arizona(Usa)

Posts: 2,830
Blog Entries: 3
Join Date: January 7th 2009

Re: Hex code not really working...? - August 7th 2009, 05:20 PM

Doesn't work for me either.


  Send a message via AIM to Blackwing  
  (#16 (permalink)) Old
WashoutThePain Offline
=]
Outside, huh?
**********
 
WashoutThePain's Avatar
 
Name: Ask Away!
Age: 27
Gender: Female
Location: Nowhere to be found

Posts: 4,749
Blog Entries: 377
Join Date: January 5th 2009

Re: Hex code not really working...? - August 7th 2009, 05:39 PM

I can see you in teal =]
It's a lovely color!

*moves to Technology*


   
  (#17 (permalink)) Old
noise94 Offline
Member
I can't get enough
*********
 
noise94's Avatar
 
Gender: N/A

Posts: 3,231
Join Date: January 11th 2009

Re: Hex code not really working...? - August 8th 2009, 12:17 AM

I'm using google chrome and I can see all your colours. Though, I was using Firefox the other day and couldn't see colours at all. Maybe it does have something to do with browsers?
   
  (#18 (permalink)) Old
Stay determined
Jeez, get a life!
***********
 
Gingerbread Latte's Avatar
 
Name: Cara
Age: 26
Gender: Female
Location: Scotland

Posts: 6,716
Blog Entries: 136
Join Date: January 6th 2009

Re: Hex code not really working...? - August 8th 2009, 09:23 AM

I'm not sure, I've tried Chrome, Firefox and Opera and all of them are the same.


   
  (#19 (permalink)) Old
Melody Pond Offline
is a superhero
I can't get enough
*********
 
Melody Pond's Avatar
 
Name: Rachel
Age: 27
Gender: Female
Location: UK

Posts: 2,684
Blog Entries: 69
Join Date: January 6th 2009

Re: Hex code not really working...? - August 8th 2009, 09:26 AM

Yours doesn't look teal to me either.

Mine is supposed to be purple. Sometimes it is purple but then sometimes it isn't. Also if I edit the post it goes from being purple to being default blue.

I am also using google chrome.

EDI: for example this had shown up as purple until this edit now I see the default font colour.
   
  (#20 (permalink)) Old
Deep Brown Eyes Offline
Hic Sunt Dracones
Experienced TeenHelper
******
 
Deep Brown Eyes's Avatar
 
Age: 27
Gender: Male

Posts: 513
Blog Entries: 8
Join Date: January 6th 2009

Re: Hex code not really working...? - August 11th 2009, 02:37 AM

Quote:
Originally Posted by Rob View Post
It looks teal to me at the moment? The font colour Hex codes are called by the postbit template, which is a 'bit' of code applied to every post. I really don't see how it's possible for the Hex code not to be applied to every post, because you can't physically post without calling the postbit template. The only way for you to interrupt the colour being applied would be to use additional colours within your post.
Take a look at the html output for the OP's post. I don't see her font colour, or anyone else's either for that matter, and the post is in a div with a blank style attribute:
HTML Code:
<div style="">
...
</div>
EDIT:
Quote:
Originally Posted by Razzmatazz Rach View Post
EDI: for example this had shown up as purple until this edit now I see the default font colour.
It loses the colour property after editing. You have to do it manually.


   
  (#21 (permalink)) Old
Catsrmything Offline
Dreamer In Disguise
Average Joe
***
 
Catsrmything's Avatar
 
Name: Brianna
Age: 25
Gender: Female
Location: Physicaly: Reno, Nevada, USA; Mentaly: Lost

Posts: 148
Blog Entries: 2
Join Date: January 6th 2009

Re: Hex code not really working...? - August 15th 2009, 03:47 PM

Quote:
Originally Posted by Razzmatazz Rach View Post
Yours doesn't look teal to me either.

Mine is supposed to be purple. Sometimes it is purple but then sometimes it isn't. Also if I edit the post it goes from being purple to being default blue.

I am also using google chrome.

EDI: for example this had shown up as purple until this edit now I see the default font colour.
exactly the same for me im using google chrome and i cant see anyones colors or my own right now. Sometimes my posts show up in the right color but most of the time they don't



-Bri

Last edited by Catsrmything; August 15th 2009 at 03:58 PM.
  Send a message via MSN to Catsrmything Send a message via Yahoo to Catsrmything  
Closed Thread

Bookmarks

Tags
code, hex, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




All material copyright 1998-2019, TeenHelp.
Terms | Legal | Privacy | Conduct | Complaints

Powered by vBulletin®.
Copyright ©2000-2019, Jelsoft Enterprises Ltd.
Search engine optimization by vBSEO.
Theme developed in association with vBStyles.