TeenHelp
Support Forums Today's Posts

Get Advice Connect with TeenHelp Resources
HelpLINK Facebook     Twitter     Tumblr     Instagram    Hotlines    Safety Zone    Alternatives

You are not registered or have not logged in

Hello guest! (Not a guest? Log in above!)

As a guest on TeenHelp you are only able to use some of our site's features. By registering an account you will be able to enjoy unlimited access to our site, and will be able to:

  • Connect with thousands of teenagers worldwide by actively taking part in our Support Forums and Chat Room.
  • Find others with similar interests in our Social Groups.
  • Express yourself through our Blogs, Picture Albums and User Profiles.
  • And much much more!

Signing up is free, anonymous and will only take a few moments, so click here to register now!


Technology and Gaming This forum is for discussions about your hardware, software, game or anything Web-related.

Closed Thread
 
Thread Tools Search this Thread
  (#1 (permalink)) Old
Skeleton Offline
Member
Outside, huh?
**********
 
Skeleton's Avatar
 
Name: Charlie
Age: 29
Gender: Female
Location: UK.

Posts: 4,545
Join Date: January 6th 2009

Reply problem - March 14th 2010, 02:04 PM

For some reason that I do not know, I can't see what I'm writing when replying to threads yet when I preview the post, it shows up there. When I click onto the box to enter whatever I'm going to put, nothing appears, not even the cursor changes as it does when you go to write and I've had to write this in a word document and copy and paste it over to make sure that everything was right cause I couldn't see what I was typing.

I've tried quick reply, I'm getting the same. I've logged out and back in, I've cleared my cookies and what not and none of it seems to be working.

Any ideas?
   
  (#2 (permalink)) Old
Ayak22 Offline
[Formerly LetGodArise/Ayak]
Experienced TeenHelper
******
 
Ayak22's Avatar
 
Name: Alex
Age: 25
Gender: Male
Location: England

Posts: 592
Join Date: January 30th 2009

Re: Reply problem - March 14th 2010, 08:36 PM

I'm sorry to ask but could the font be in white? Haha. I'm assuming not, so there's several things you should check.

What browser are you using? Firefox or Chrome are both far better (and safer) than IE so you should not only test if it works in different browsers but also consider (if it works, and to stop hassle) using that browser overall. If you've checked the font and have checked the browser to no avail, I'd suggest letting a member of staff know, just to make sure.

(I would have suggested clearing the cookies/cache of your browser but using another should solve this problem if this is the case.)


InherentlyObvious/LetGodArise/AyakTwloha
Member since Sep '08
Always here to help.
To Write Love On Her Arms


   
  (#3 (permalink)) Old
Skeleton Offline
Member
Outside, huh?
**********
 
Skeleton's Avatar
 
Name: Charlie
Age: 29
Gender: Female
Location: UK.

Posts: 4,545
Join Date: January 6th 2009

Re: Reply problem - March 15th 2010, 08:52 AM

The font isn't in white as I checked that as well, just in case I was being stupid. I've reset my options in case I changed anything by mistake as well but nothing changed there. I'm currently using Firefox but I'll see if chrome works any better. Cheers.

Edit: I just downloaded and tried Chrome so I guess it's something to do with my Firefox? I had recently downloaded the upgrade so I guess that's what's causing the problems. Cheers again.
   
  (#4 (permalink)) Old
Anduriel Offline
srsly, wtf.
Experienced TeenHelper
******
 
Anduriel's Avatar
 
Gender: Male

Posts: 571
Join Date: January 10th 2009

Re: Reply problem - March 20th 2010, 05:15 AM

I have the same problem. It's Firefox 3.6, 3.5 I have no problem with.
  Send a message via AIM to Anduriel Send a message via MSN to Anduriel Send a message via Skype™ to Anduriel 
Closed Thread

Bookmarks

Tags
problem, reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




All material copyright 1998-2019, TeenHelp.
Terms | Legal | Privacy | Conduct | Complaints

Powered by vBulletin®.
Copyright ©2000-2019, Jelsoft Enterprises Ltd.
Search engine optimization by vBSEO.
Theme developed in association with vBStyles.