TeenHelp
Support Forums Today's Posts

Get Advice Connect with TeenHelp Resources
HelpLINK Facebook     Twitter     Tumblr     Instagram    Hotlines    Safety Zone    Alternatives

You are not registered or have not logged in

Hello guest! (Not a guest? Log in above!)

As a guest on TeenHelp you are only able to use some of our site's features. By registering an account you will be able to enjoy unlimited access to our site, and will be able to:

  • Connect with thousands of teenagers worldwide by actively taking part in our Support Forums and Chat Room.
  • Find others with similar interests in our Social Groups.
  • Express yourself through our Blogs, Picture Albums and User Profiles.
  • And much much more!

Signing up is free, anonymous and will only take a few moments, so click here to register now!


Technology and Gaming This forum is for discussions about your hardware, software, game or anything Web-related.

Closed Thread
 
Thread Tools Search this Thread
  (#1 (permalink)) Old
Anduriel Offline
srsly, wtf.
Experienced TeenHelper
******
 
Anduriel's Avatar
 
Gender: Male

Posts: 571
Join Date: January 10th 2009

Server Busy - June 4th 2009, 08:42 PM

Ok, two days ago I was annoyed at the slowness of the Blizzard Downloader so I decided to download the latest patch from one of the mirrors listed. Everything looked fine, game updated, was going smoothly until I actually tried to run the game. Before my screen turns black like it usually does, I get an error message saying: "The application failed to initialize (0xc000006). Click 'ok' to close the application".

So I ran a malware scan and the error stopped, but a new one showed up. When I clicked on play on the Launcher, I got a "Server Busy" box with three buttons: "Switch to, Retry, and Cancel". Cancel is greyed out. They want me to switch to the busy program and correct the error but when I click "Switch to" all it does is open the Start menu. I've been running scans of all different sorts. I think my virus protection is out of date. Could that be the problem?

PS - I posted this in Blizz's Technical Support forum but they said it was a general Windows error and beyond their scope so I figured why not ask as many people as I can.

Last edited by Anduriel; June 4th 2009 at 10:30 PM.
  Send a message via AIM to Anduriel Send a message via MSN to Anduriel Send a message via Skype™ to Anduriel 
  (#2 (permalink)) Old
Hollifire Offline
Smile; you're beautiful.
I've been here a while
********
 
Hollifire's Avatar
 
Name: Holly
Age: 32
Gender: Female
Location: Maine

Posts: 1,859
Blog Entries: 16
Join Date: February 12th 2009

Re: Server Busy - June 5th 2009, 12:09 AM

I'm assuming you're talking about WoW?

I never used to DL the patch from the Blizz downloader. For some reason, it always messed things up and took forever anyway, so I got fed up with it. I've had a similar thing happen to me dealing with that, and it was my virus protection not allowing the new patch. It was weird. My boyfriend at the time fixed it for me, but I'm not sure how he did it. You could always go to the website and see if anyone else is having the same problem. Oorrrrr, I could be no help to you at all. lol :]

EDIT: Also, Blizz' technical support team sucks... Or at least they never helped me with any errors I ever had while playing WoW.




PM VM

x See the trick is that you're never supposed to act on it
No matter how unbearable this misery gets x
   
Closed Thread

Bookmarks

Tags
busy, server

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




All material copyright 1998-2019, TeenHelp.
Terms | Legal | Privacy | Conduct | Complaints

Powered by vBulletin®.
Copyright ©2000-2019, Jelsoft Enterprises Ltd.
Search engine optimization by vBSEO.
Theme developed in association with vBStyles.